How to install

Requirements

  • Relative Minecraft server
  • Java 8+
  • Network access

Spigot / PaperSpigot / Bukkit

  1. Download the latest release.
  2. Put the plugin into your Spigot / PaperSpigot / Bukkit plugins folder.
  3. Reload/start the server.

Why network access?

On boot, SecurityVillagers will download required open source libraries to handle each feature of the plugin (if not downloaded before).

You can find a list of libraries here:

Library Used for Author
configurate-core File based database zml
configurate-yaml YAML database zml